Telemach!!!

XSIDE

01101010
22. jul 2007
3.098
70
48
::1/128
Sorry za nerazumljivost. Torej moj router, ki je skonfiguriran kot access point, je priključen na telemahov modem/ruter preko kabla na wan port. Ko nanj priklopim napravo (komp, phone), ki je nastavljena na DHCP, ta dobi eksterni IP (npr 222.333.2.34, subnet pa je vedno 255.255.0.0). Zadeva seveda ne deluje. Trenutno mi ne dela net na eon box-u in wifi na telefonu. Ko mojega routerja ni v mreži, ta deluje normalno. Nekaj očitno ni ok.
Tole ne bo šlo, ker 222.333.... ne more bit veljavljen IP.
 

XSIDE

01101010
22. jul 2007
3.098
70
48
::1/128
No sej zato pravim, da tole gor sigurno ni primer IPja, ki ga je dobil, ampak nekaj izmišljenega, ki pri troubleshootingu glih ne pomaga.

Pa privatni (RFC1918) IPji niso samo 192.168.1.X, ampak celoten 10.0.0.0/8, 172.16.0.0/12 in 192.168.0.0/16 range.
 

matofill

Fizikalc
18. sep 2008
2.962
94
48
1.) Nastavi router na usmerjevalnik ne na AP !!!!

2.) Poskrbi, da je router priklopljen na strani routerja na wan port do modema na routerju nadtavi, avtomatsko pridobitev podatkov, na modemu naj bo wi fi odklopljen in nič drugega razen linija modema in en priklop žični na modem od ruterja. Če imaš IP Tv lahko ta ostane priklopljen na modem direkt, načeloma pa naj bi šlo tudi ćez Asusa, če je možnost, naj bo IP direktno na modem vklopljen.

3.) Vse naprave ostale so vklopljene ali žično ali brezžično izključno na router.

To je vse na ta način preverjeno deluje celo na Telekomov modem/router, kjer vsi trdijo, tudi njihovi tehniki, da tako ne gre .....

Poročaj !
 
  • Všeč mi je
Reactions: zakon and MrDaco

map

Majstr
6. jul 2008
5.135
351
83
najrajš na babi
Seveda gre. Tako imam jest na T-2. Modem enak kot pri telekomu (tista bela škatla z nekimi pikami gor) iz tega modema kabel v WAN port na ASUS RTAC86U. Žične naprave v asusove (router) porte in brezžične na asusov WIFI. Vse špila u nulo. Možakar pravi da ima probleme z dodelitvijo lokalnih IP na wifi napravah. Kolker vem v AP modu nima DHCP serverja, ki bi samodejno dodeljeval lokalne IP-je (potrebno jih je nastavit ročno). V router modu, kjer je DHCP pa sam nastavlja lokalne IP povezanim napravam. Tak da najbolj enostavna rešitev je opisana v prejšnjem postu.
 
Nazadnje urejeno:

Lucijan

Pripravnik
2. jun 2015
170
1
18
No, tak to izgleda. Po Renew DHCP Leasu, dobiš ta IP, ki pa ni enak mojemu trenutnemu.

screen.jpg


Bom jutri sledil napotkom, hvala.
 

XSIDE

01101010
22. jul 2007
3.098
70
48
::1/128
No, tak to izgleda. Po Renew DHCP Leasu, dobiš ta IP, ki pa ni enak mojemu trenutnemu.

Poglej priponko 31876

Bom jutri sledil napotkom, hvala.
No to ni zunanji IP, ampak link-local naslov, ki si ga je tvoj računalnik sam izmislil (iz v ta namen rezerviranega rangea 169.254.0.0/16), ker ni uspel dobiti naslova od DHCP strežnika v nekem doglednem času. Glede na to, da ti direktno na Teleamachovi opremi dela, preko tvojega Asusa pa, če prav razumem, kakor kdaj, sploh ni nujno, da je kaj narobe nastavljeno, ampak je čist možno, da imaš okvarjen port/kabel/router nekje vmes in se promet pač izgublja. Tukaj je operaterja čisto razumet, da ne bo reševal problemov na tvoji opremi ampak ti bo predlagal, da uporabljaš njihovo. Tudi če IPje nastaviš ročno ali pa spremeniš zadevo v routed konfiguracijo (s tem, da če ne boš dal modema v bridge, boš imel dvojni NAT, kar ni ravno super), stvar ne bo delovala tako kot je treba. Je najprej treba ugotovit, zakaj se stvar obnaša tako kot se.