Renault Koleos-Megane IV - Tesla style android radio

15. jan 2019
1.566
534
113
Še en se je "razkopal".
 

Priponke

  • DSC_0241.JPG
    DSC_0241.JPG
    70,3 KB · Ogledi: 161
  • DSC_0244.JPG
    DSC_0244.JPG
    249,1 KB · Ogledi: 142
  • IMG_20200717_142724.jpg
    IMG_20200717_142724.jpg
    65,1 KB · Ogledi: 142
  • IMG_20200717_142729.jpg
    IMG_20200717_142729.jpg
    92,2 KB · Ogledi: 141
  • IMG_20200717_143235.jpg
    IMG_20200717_143235.jpg
    59,8 KB · Ogledi: 148
  • IMG_20200717_145239.jpg
    IMG_20200717_145239.jpg
    59,9 KB · Ogledi: 142
  • IMG_20200717_145534.jpg
    IMG_20200717_145534.jpg
    60,6 KB · Ogledi: 131
  • IMG_20200717_145730.jpg
    IMG_20200717_145730.jpg
    80 KB · Ogledi: 129
  • IMG_20200717_155514.jpg
    IMG_20200717_155514.jpg
    53,1 KB · Ogledi: 146

acko2730

Zelenc'
29. apr 2021
1
0
1
Tudi jaz sem kupil zelo podoben Android radio, in sicer za Megane 3. Danes sem ga priključil, a se ne prižge niti zaslon, niti konzola. Je morda tudi pri meni težava v Canbus Decoderju? Kako bi lahko rešil to težavo?
 
15. jan 2019
1.566
534
113
Še enega sem včeraj "naredil" (Megane IV, 2018, 1.6benz, business).

Montaža brez nekih posebnosti, plus da je ta imel še parking senzorje, torej dodaten zvočnik, ki se je nalepil-montiral spredaj pod mrežico poleg gps.

Vizualno je naprava enaka kot "starejše", SW pa je novejši, android 10 itd... tudi še hitrejše delovanje.

Po vklopu je potrebno določiti pravo vozilo (protokol can busa), sicer pokaže na števcu napako (error prog), posveti stop lučka in jezik spremeni v kitajščino :)

Zadevo je potrebno sanirati preko vmesnika elm327 in programa DDT4All, z enim klikom = reset sw avta in avto je spet vozen ...

Sicer so lahko sivi lasje (avto vrže v safe mode) ...

Proizvajalec tega radia (Sinosmart) zadevo nonstop dopolnjuje in širi in je možna montaža tudi za modele za najboljšo opremo... ni sicer smiselno, ker je tam že velik ekran, ampak povem samo... :)

Montaža sicer traja na easy cirka 2 uri, še največ časa vzame rezanje plastike in vstavljanje "sponk" v nov okvir radia.
 

Priponke

  • IMG_20210523_182419.jpg
    IMG_20210523_182419.jpg
    87,1 KB · Ogledi: 64
  • IMG_20210523_182415.jpg
    IMG_20210523_182415.jpg
    99,5 KB · Ogledi: 59
  • IMG_20210523_182218.jpg
    IMG_20210523_182218.jpg
    135,9 KB · Ogledi: 66
  • IMG_20210523_181712.jpg
    IMG_20210523_181712.jpg
    110,3 KB · Ogledi: 74
  • IMG_20210523_181512.jpg
    IMG_20210523_181512.jpg
    122,6 KB · Ogledi: 70
  • IMG_20210523_121336.jpg
    IMG_20210523_121336.jpg
    199,7 KB · Ogledi: 77
  • IMG_20210523_182427.jpg
    IMG_20210523_182427.jpg
    86,7 KB · Ogledi: 70
  • IMG_20210523_182437.jpg
    IMG_20210523_182437.jpg
    109,4 KB · Ogledi: 60
  • IMG_20210523_182451.jpg
    IMG_20210523_182451.jpg
    84,9 KB · Ogledi: 66

subboxcb

Zelenc'
12. nov 2011
29
4
3
Ljubljana
Še enega sem včeraj "naredil" (Megane IV, 2018, 1.6benz, business).

Montaža brez nekih posebnosti, plus da je ta imel še parking senzorje, torej dodaten zvočnik, ki se je nalepil-montiral spredaj pod mrežico poleg gps.

Vizualno je naprava enaka kot "starejše", SW pa je novejši, android 10 itd... tudi še hitrejše delovanje.

Po vklopu je potrebno določiti pravo vozilo (protokol can busa), sicer pokaže na števcu napako (error prog), posveti stop lučka in jezik spremeni v kitajščino :)

Zadevo je potrebno sanirati preko vmesnika elm327 in programa DDT4All, z enim klikom = reset sw avta in avto je spet vozen ...

Sicer so lahko sivi lasje (avto vrže v safe mode) ...

Proizvajalec tega radia (Sinosmart) zadevo nonstop dopolnjuje in širi in je možna montaža tudi za modele za najboljšo opremo... ni sicer smiselno, ker je tam že velik ekran, ampak povem samo... :)

Montaža sicer traja na easy cirka 2 uri, še največ časa vzame rezanje plastike in vstavljanje "sponk" v nov okvir radia.
Živjo. A moraš configuration canbus v novem radiu pred montažo? Ker jaz sem vse zvezal, pa se mi novi radio ne vklopi. Na mizi priklopljen samo na + - in ACC pa dela od prve. Prosim za pomoč. Hvala.
 

subboxcb

Zelenc'
12. nov 2011
29
4
3
Ljubljana
Renault Megane 3. Na canbusu je pravi napis. ...
 

Priponke

  • IMG_20210528_093423.jpg
    IMG_20210528_093423.jpg
    3,3 MB · Ogledi: 25
  • IMG_20210526_112633.jpg
    IMG_20210526_112633.jpg
    2,7 MB · Ogledi: 26
  • IMG_20210528_094903.jpg
    IMG_20210528_094903.jpg
    1,4 MB · Ogledi: 31
  • IMG_20210528_095549.jpg
    IMG_20210528_095549.jpg
    2,3 MB · Ogledi: 19
  • IMG_20210526_112637.jpg
    IMG_20210526_112637.jpg
    2,1 MB · Ogledi: 35
15. jan 2019
1.566
534
113
Zvezati nimaš v bistvu kaj narobe ker so vsi kabli plug&play. Torej je najverjetneje napaka v canbusu?
Tako je, ne moreš narobe zvezat.

Meni so prvič poslali napačen dekoder in radio se ni prižgal. Enako kot pri tebi, na mizi je delal na + - in acc, v avtu pa ne.

Težava je bila v tem, ker ACC ni imel toka.

Kitajci so predlagali, da poskušam na kabl za ACC narediti "premostitev" iz drugega 12v vira, kar sem za hec naredil (z iglo za test, da nisem uničeval kablov).

In ja, zadeva se je potem vklopila... vendar mi ta rešitev ni bila všeč. Z novim dekoderjem (drug tip), je zadeva delovala s prve.

Za test lahko poskusiš kot sem ti opisal in verjetno se bo vklopil = saj bo enaka situacija kot na mizi.

1622202456229.png

v roki napačen dekoder, desno na mizi pravi črni...
 

subboxcb

Zelenc'
12. nov 2011
29
4
3
Ljubljana
Tako je, ne moreš narobe zvezat.

Meni so prvič poslali napačen dekoder in radio se ni prižgal. Enako kot pri tebi, na mizi je delal na + - in acc, v avtu pa ne.

Težava je bila v tem, ker ACC ni imel toka.

Kitajci so predlagali, da poskušam na kabl za ACC narediti "premostitev" iz drugega 12v vira, kar sem za hec naredil (z iglo za test, da nisem uničeval kablov).

In ja, zadeva se je potem vklopila... vendar mi ta rešitev ni bila všeč. Z novim dekoderjem (drug tip), je zadeva delovala s prve.

Za test lahko poskusiš kot sem ti opisal in verjetno se bo vklopil = saj bo enaka situacija kot na mizi.

Poglej priponko 45811
v roki napačen dekoder, desno na mizi pravi črni...
Torej bi potem moral vklapljati in izklapljajo novi avto na gumbu radia in ne preko avtomobila?