Računalnik ne ugasne

tjukic31

Pripravnik
18. mar 2009
41
0
6
Pozdravljeni,
dobil sem starejši računalnik brez diska, vgradil sem SSD disk in naložil Windows 10. Računalnika ne morem ugasniti oz. se ponovno zažene. Zamenjal sem napajalnik in grafično kartico, izločal palčke RAM-a. Zamenjal sem baterijo na matični plošči, pred tem sem ga imel čez noč brez napajanja, nič ne pomaga. Prosim za pomoč. Hvala!

QuadCore Intel Core i7-3770, 3900 MHz (39 x 100)
Gigabyte H61M-D2-B3
2x 4 GB DDR3-1333 DDR3 SDRAM
 

Kamele0N

YUGOslovanski mehanik Dmitri Mendeleev
Osebje foruma
23. jul 2008
30.339
1.157
113
SSD...posodobi BIOS ker stari ni za SSD še

Sem imel podoben primer na asus x553ma....maš raznorazne verzije z raznimi diski in kombinacijami ramov...cd/brez cdja itd

Uglavnmem....zmrzoval za par sekund...pa s5 delal bp par minut...power management nikakor zrihtat da bi upošteval nastavitve...

Bios rešil 97% težav ;)
 

bizi

Guru
21. nov 2007
13.922
754
113
Kočevska
Pozdravljeni,
dobil sem starejši računalnik brez diska, vgradil sem SSD disk in naložil Windows 10. Računalnika ne morem ugasniti oz. se ponovno zažene. Zamenjal sem napajalnik in grafično kartico, izločal palčke RAM-a. Zamenjal sem baterijo na matični plošči, pred tem sem ga imel čez noč brez napajanja, nič ne pomaga. Prosim za pomoč. Hvala!

QuadCore Intel Core i7-3770, 3900 MHz (39 x 100)
Gigabyte H61M-D2-B3
2x 4 GB DDR3-1333 DDR3 SDRAM
Poleg biosa posodobi tudi driverje matične plošče.
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.500
57
48
v leru
navi-guru.blogspot.com
Če si slučajno stari disk uporabil kot sekundarnega in si ga zmontiral v kitajski caddy namesto optičnega pogona, potem je razlog znan. Sem imel isti problem. V caddyju je skrit mini črn gumbek, katerega je potrebno prestavit in potem računalnik normalno ugasne. Če nimaš caddyja potem jemlji ta post kot brezpredmeten.
 

gimi

Pripravnik
23. avg 2019
71
12
8
starejši računalni, i7-3770 :rolleyes:

zame je še zmer starejši komp kkšen P4 itd.

a si posodobu bios? men na P4 normalno laufa ssd in win7, sm mel pa isti problem z ugašanjem, kl se je rešu z menjavo cmos
 

igi

Fizikalc
13. okt 2007
4.113
47
48
Celje
Obišči stran
Pozdravljeni,
dobil sem starejši računalnik brez diska, vgradil sem SSD disk in naložil Windows 10. Računalnika ne morem ugasniti oz. se ponovno zažene. Zamenjal sem napajalnik in grafično kartico, izločal palčke RAM-a. Zamenjal sem baterijo na matični plošči, pred tem sem ga imel čez noč brez napajanja, nič ne pomaga. Prosim za pomoč. Hvala!

QuadCore Intel Core i7-3770, 3900 MHz (39 x 100)
Gigabyte H61M-D2-B3
2x 4 GB DDR3-1333 DDR3 SDRAM
Tole mal pogooglaj:

Ugasniti je potrebno hiberboot...
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Power
HiberbootEnabled DWORD
0 = Turn off Fast Startup
1 = Turn on Fast Startup
 

tjukic31

Pripravnik
18. mar 2009
41
0
6
Na ta sistem daj raje win 8.1 x64 ali win 7 x64 (drugo leto nebo več ms podpore za navadne uporabnike https://support.microsoft.com/en-us/help/4057281/windows-7-support-will-end-on-january-14-2020 ).

w 8.1 bo podprt do 1/10/2023



Kateri ssd imaš (model) ?


Zakaj ti win event viewer kaže neke grške znake ?

Prvo sem uporabil SSD disk WD green 120 GB nato pa crucial BX500 120 GB, računalnik se je še vedno pri poskusu izklopa ponovno zagnal. Enako se je zgodilo, ko sem naložil Windows 8.1, pri Windows 7 pa je zmrznil pri izklopu oz. pri komentarju "Ustavljanje..." Enako je zmrznil, ko sem Windows 7 založil na HDD WD 1TB.
Računalnik je imel prvotno naložen Windows 7, če sodim po nalepki na ohišju.
Hvala vsem za pomoč, mogoče bom zamenjal matično ploščo, če bom dobil primerno rabljeno.
 

JustOne

Pripravnik
20. avg 2007
379
7
18
Gorenjska
Na ta sistem daj raje win 8.1 x64 ali win 7 x64 (drugo leto nebo več ms podpore za navadne uporabnike https://support.microsoft.com/en-us/help/4057281/windows-7-support-will-end-on-january-14-2020 ).

w 8.1 bo podprt do 1/10/2023



Kateri ssd imaš (model) ?


Zakaj ti win event viewer kaže neke grške znake ?
Vzrok za "grške" znake je tole: Reddit, rešiš se jih tako, da izbereš en-US. Očitno gre za neko insider previvew verzijo Win10


Mene sicer bolj zanima, zakaj bi se mu "Windows Hello for business provisioning" sploh zaganjal, sem pa prepričan, da to ni razlog za njegove težave, bolj me zaniam, kaj piše v opise eno vrstico event loga nižje, ki je označen kot error.
 
Nazadnje urejeno:

msenjur

Majstr
11. sep 2007
15.153
342
83
Prvo sem uporabil SSD disk WD green 120 GB nato pa crucial BX500 120 GB, računalnik se je še vedno pri poskusu izklopa ponovno zagnal. Enako se je zgodilo, ko sem naložil Windows 8.1, pri Windows 7 pa je zmrznil pri izklopu oz. pri komentarju "Ustavljanje..." Enako je zmrznil, ko sem Windows 7 založil na HDD WD 1TB.
Računalnik je imel prvotno naložen Windows 7, če sodim po nalepki na ohišju.
Hvala vsem za pomoč, mogoče bom zamenjal matično ploščo, če bom dobil primerno rabljeno.
zakaj boš pa matično menjal? sej to je pol praktično cel drug pc... razen diski in ram ti ostanejo...
 

tjukic31

Pripravnik
18. mar 2009
41
0
6
Obupal sem. Kupil sem rabljeno matično ploščo, isti model, ki ne deluje. Pri vklopu se za hip vklopijo ventilatorji se ustavijo in se nato na novo zaženejo (grafična kartica, hladilnik in napajalnik). Kupil sem nov napajalnik, odstranil grafično kartico in monitor priklopil na integrirano, tudi ni spremembe. Nato sem vse skupaj vrnil na staro matično plošči in naložil OS Ubuntu, računalnik pri izklopu "zmrzne".
 

Priponke

pek007

Pripravnik
8. maj 2007
463
4
18
34
hm, ti procesorji se prodajajo po 70€ na aliexpres... morda pa tam uzami plato:
pač, te pride 50€ plata in maš mir... še za dolgo...
v teoriji je še vedno dober cpu... če ga gledaš s cenovno enakim ryzen 3 3200g (80€)...
na koncu pride samo do tega, zakaj uporabljaš pc, oziroma zakaj bi se uporabljal...

lp
 

tjukic31

Pripravnik
18. mar 2009
41
0
6
Matično sem kupil na E-bay-u, računalnik pa sem dobil zastonj. Ne potrebujem ga, mislil sem ga "poštimati" in podariti nečakinji. Sem pa zapravil 70€ za matično/napajalnik in imam jajce od računalnika ;)
 

Priponke

pek007

Pripravnik
8. maj 2007
463
4
18
34
Aja, to kar opisujes, da se plata uzge za trenutek pa pol ugasne... Je cist normalno, ce ko se enkrat prtisnes normalno uzge... S prvim uzigam se kao filajo kondenzatorji v napajalniku. Pol pa k je v elektriki pa ne pocne vec tega ob prvem zagonu... Tako da a si ga probal 2x uzgat
 

tjukic31

Pripravnik
18. mar 2009
41
0
6
Pri vklopu se za hip vklopijo ventilatorji se ustavijo in se nato na novo zaženejo, tako v nedogled.......
 

Gonzo

Majstr
1. sep 2007
4.721
238
63
EU
Podobno težavo sem zdavnaj imel pri zagonu s procesorjem Celeron. Procesor je bil v okvari, in ko ga bios vklopi, da naloži sistem je vse skupaj ugasnilo. To so bili časi "overklokanja" in sem procesor "utrudil". :p
Druga možna težava je priklop ventilatorja procesorja v napačen konektor.
 

pek007

Pripravnik
8. maj 2007
463
4
18
34
sem še malo pogledal... lahko je bios v loop... ena varianta je da narediš to:

Unplug your PC from power outlet, remove CMOS battery, Remove graphics card and all peripheral devices (SSDs, HDDs, mouse, keyboard, EVERYTHING).

Wait a few minutes and put CMOS battery back. Connect your monitor to internal gpu port and press and HOLD power button until PC strts and shuts down and starts again. That should start BIOS recovery.

podobna:

Turn the computer off. Press and hold the power button. The computer will turn on. Keep holding and after about 5 seconds, the computer will turn off again. Power the computer back up.

At this point it should run some type of check and determine the CMOS is corrupt. It will not post and will instead ask if you want to reload a stable BIOS into CMOS. You do, and then you should be up and running.

očitno dost pogosta napaka to kar praviš... probi še to...