iGO Primo - Slovensko vodenje (odpravljen bug)

  • Spletno mesto uporablja piškotke z namenom zagotavljanja spletne storitve in funkcionalnosti, ki jih brez piškotkov ne bi mogli nuditi. Z obiskom in uporabo spletnega mesta soglašate s piškotki. Izvedi več...

retro

Fizikalc
18. dec 2011
5.695
4
38
Murska republika
S pomočjo --Jancha--jer moja navigacija začela novo pot z Primo 2.0,kot vedno se je Janch potrudil in mi porihtal stvari tako da je vse v najlepšem redu in navigacija z veseljem iz kartice SD na kateri je nameščena prenaša Primo 2.0, Rabil sem nekaj časa da sem vse pravilno namestil ker je bila potreba po drugem sys vendar je tudi to Janch uredil z novo modifikacijo, po zagonu navigacije se takoj aktivira nov program tako da ni potrebe po nobeni dodatni preusmeritvi, zato se mi navigacija PRESTIGIO 5700 BTFMHD ki jo imam v tem zelo dopade ker je pot novega programa zelo enostavna ko jo enkrat usmeriš je to takoj ko navigacijo vklopiš aktivna, stari program je tako še vedno v navigaciji in je v ozadju oz. rezervi če kartico SD vzameš iz navigacije se takoj aktivira originalen program Primo 1.0 ki je v aparatu.

Hvala Janch.
 

RdBw

Zelenc'
3. maj 2011
20
0
1
Imam sledeč problem z glasovnim vodenjem. Na telefonu imam JB 4.2.2.. Vse deluje OK (tudi Sycic), ne morem pa uredit zvoka za glasovno vodenje. Pobral sem vse žive možne različice za zvočno vodenje, pa nobena od njih ne deluje. Zvok na klik v aplikaciji deluje, glasovno vodenje pa ni delovalo, oziroma se je zvok pojavil za kratek hip samo, ko sem šel iz nastavitev (izbora) zvočne datetoteke (npr. Miro, Katja ...). Pri samem izboru pa je bilo vse tiho in tdi v aplikaciji sami glasovno vodenje ne deluje. V nekem trenutku po đštevilnih ionštalacijah in deinštalacijah različnih verzij iGo Primo, mi je celo deloval digitalni glas (Loquendo TTS), sedaj pa mi niti to ne deluje. Ugotovil sem, da se ob izboru glasovne datoteke nekako avtomatsko postavi jakost zvoka na nič, pri poskusu pšojačanja zvoka pa ta vedno skoči nazaj v stanje 0. Povsod drugod zvok deluje brez problemov. Obstaja kakšna dobra rešitev ali je to povsem nekaj novega?
 

popotnik

GPS presidente
Osebje foruma
25. feb 2010
13.231
2
38
Maribor
popotnik-gps.blogspot.com
Če bi podal najbolj pomembno infrormacijo, ki je kateri paket uporabljaš in na kateri napravi, bi ti še kdo lahko pomagal.

Vnesi tole v sys.txt

[android]
navigation_audio_stream=4

p.s.
Preveri tudi, če imaš ta zapis v sys, če ga imaš nastavi tako kot je spodaj ne pozabi na ; pred zapisi isto kot je spodaj.:

[sound]
csv_voice_enabled=1
ding_muted=0
;android_muting_device=1
;disable_volume_changed_action=1
;dev_channels=2
;dev_smp_rate=22050
 

krneky

Pripravnik
10. jan 2008
135
0
16
Primo 2.0
Katja
**Kaja

Primo 2.0
Mirko/Katja v235214 (uradno odpravljen bug v krožiščih pri obeh glasovih)


Torej nova Katja je identična Kaji?
 

javr

Pripravnik
6. dec 2011
75
0
6
Dve vprašanji glede iGO Primo, ki sta v povezavi s slovenskim vodenjem (če je že kje odgovorjeno, prosim za link):
1. kakšna je razika pri "Ravneh gostote besed" (Najmanjša, Kompaktna, Gostota bes.) ?





2. ali se da kje izklopiti ali vsaj utišati nadležni "Ponoven izračun poti" ? Pri nastavitvah kot na spodnjih dveh slikah to sporočilo še vedno javlja.