Telemach / internet

WPT78

Fizikalc
6. maj 2015
537
53
28
Evo, sem posnel
Link

takoj v startu je viden velik delay, nato še en pri 0:50.
Pozdravljeni, če hočete lahko probate narediti to. V modem če imate to v nastavitvah dodajte, če ni, pa v router - usmerjevalnik.
1611917387981.png


Shranite da potrdite spremembe, pa resetirajte modem samo iz elektrike, počakajte cca 5 minut. Za tem pa probajte ta speed test:

 

Mikrohard

iPhone Profi
20. jul 2007
5.347
339
83
www.jernej.org
Pa si že probal ročno zamenjat DNS strežnike na računalniku? Tako boš vsaj vedel, če je to problem. Si že rebootal modem in/ali router?
 

WPT78

Fizikalc
6. maj 2015
537
53
28
Primer,: meni je važno da tok kot je Dl in Ul za internet predvsem da je stabilen net, graf mi pomeni veliko in ne da skače graf gor in dol.
lahko tudi z nperf - speed test

preizkus hitrosti spleta
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.814
203
63
v leru
navi-guru.blogspot.com
Hvala za predloge. Sem sedaj ročno določil DNS-je modemu (na voljo imam samo 2 vnosa):
1.1.1.1
1.1.1.2

trenutno dela OK, tudi latenca je OK. Bom spremljal.

Mikrohard seveda sem v zadnjih dneh večkrat rebootal modem, res pa je, da ga še nisem dal na tovarniške nastavitve. Glede vpisa DNS-jev na računalniku, misliš da vpišem telemachove, te, ki so tudi privzeti v Modemu?
 

WPT78

Fizikalc
6. maj 2015
537
53
28
na Pc tudi vpišite te kot ste jih v modem . probajte še speedtest iz clouflare narediti in printscreen naredite kaj vam izpiše.
Smo tudi mi imeli vpisano 1.1.1.1 in pa 8.8.8.8, pa smo imeli na isti način odziv, kot da se tepeta med seboj ta dva DNS,

veselo branje




To že uporabljamo dolgo časa, kot tudi na android telefonu, lahko rečem samo vauuu
 
Nazadnje urejeno:

WeWatchingYou

Majstr
22. jul 2007
10.687
351
83
120
Pozdravljeni, če hočete lahko probate narediti to. V modem če imate to v nastavitvah dodajte, če ni, pa v router - usmerjevalnik.
Poglej priponko 41788

Shranite da potrdite spremembe, pa resetirajte modem samo iz elektrike, počakajte cca 5 minut. Za tem pa probajte ta speed test:

Kaj pa tukaj spremenim?
 

Mikrohard

iPhone Profi
20. jul 2007
5.347
339
83
www.jernej.org
USER=98]Mikrohard[/USER] seveda sem v zadnjih dneh večkrat rebootal modem, res pa je, da ga še nisem dal na tovarniške nastavitve. Glede vpisa DNS-jev na računalniku, misliš da vpišem telemachove, te, ki so tudi privzeti v Modemu?
Probaš lahko z različnimi DNS-ji. Če ti 1.1.1.1 dela, to pomeni, da je problem nekaj v zvezi z originalnimi DNS-ji. Ampak ni nujno, da je kriv operaterjev DNS strežnik... problem je lahko v DNS proxyju na modemu/routerju (odvisno od tega, kdo ti servira DHCP).
 

XSIDE

01101010
22. jul 2007
3.920
308
83
::1/128
Pozdravljeni, če hočete lahko probate narediti to. V modem če imate to v nastavitvah dodajte, če ni, pa v router - usmerjevalnik.
Poglej priponko 41788

Shranite da potrdite spremembe, pa resetirajte modem samo iz elektrike, počakajte cca 5 minut. Za tem pa probajte ta speed test:

Če že, je smiselno nastavit isti "tip" DNS storitve, da imaš vsaj konsistentno obnašanje. Torej 1.1.1.1 in 1.0.0.1 (nefiltriran), ali 1.1.1.2 in 1.0.0.2 (blokiranje zlonamernih naslovov) ali 1.1.1.3 in 1.0.0.3 (blokiranje zlonamernih in odraslih vsebin). V tvojem primeru pa imaš pomašane sve tri cloudflareove DNS storitve (1.1.1.1, 1.1.1.2 in 1.1.1.3) in bodo razultati odvisni od sreče.
 
  • Všeč mi je
Reactions: Robert in WPT78

XSIDE

01101010
22. jul 2007
3.920
308
83
::1/128
Kaj pa v mojem primeru svetuješ?
Če želiš, da tvoji klienti uporabljajo nefiltriran cloudflare DNS, nastaviš primary DNS 1.1.1.1 in secondary DNS 1.0.0.1. Oziroma če želiš še tiste malware/adult filtre lahko tudi 1.1.1.2/1.0.0.2 oz 1.1.1.3/1.0.0.3.

Čeprav če nimaš nekih problemov z operaterjevimi DNSji (ali privacy obsesije), potem vprašanje če ima smisel menjat, so ti operaterjevi vseeno bližje in znajo bit hitrejši (nam najbližja cloudflare lokacija je zaenkrat na Dunaju, tako da lahko računaš dodatnih cca. 7ms tja in nazaj).
 

bizi

Guru
21. nov 2007
18.402
2.463
113
Kočevska
Wins je Microsoftova implementacija Netbiosa, ki potrebuje poseben server in ni treba nič vpisovati.
 

WPT78

Fizikalc
6. maj 2015
537
53
28
Če že, je smiselno nastavit isti "tip" DNS storitve, da imaš vsaj konsistentno obnašanje. Torej 1.1.1.1 in 1.0.0.1 (nefiltriran), ali 1.1.1.2 in 1.0.0.2 (blokiranje zlonamernih naslovov) ali 1.1.1.3 in 1.0.0.3 (blokiranje zlonamernih in odraslih vsebin). V tvojem primeru pa imaš pomašane sve tri cloudflareove DNS storitve (1.1.1.1, 1.1.1.2 in 1.1.1.3) in bodo razultati odvisni od sreče.

Hvala vam za podan info, verjemite mi da sem vse probala, tudi to kar ste napisali, pa sem imela na isti način kot uporabnik Janch, dokler nisem vpisala te tri DNS, (v našem primeru) od takrat imamo mir, zanesljivo delovanje, net dela odlično, modem se ne restarta, opravlja svoje delo, noben v družini se ne pritožuje zaradi kar koli (nedelovanje) kot tudi graf se je popravil od takrat, večkrat preverim modem frekvence, vse štima, imamo modem kabelski UBEE od telemach, smo pa na wifi 5 Ghz vsi , graf pa gre pri prenosu DL in UL od začetka gor in tako ostane na ravni črti , in ni kot prej vijuganje, kot bi slalom nekdo vozil (gor in dol) ali levo in desno. Ping omrežja do DNS imamo sedaj 7-13 ms, prej pa od 7 do 30 ms ali več, kot tudi packet lost 25-75%.
Kot najbolj zanimivo pa s strani Telemach nikoli nič uporabljenega v zadovoljstvo, pri njih vse vedno štimalo, da bi pa povedali kako se naj izboljša PA NE. Sam moraš brskati, raziskovati, najti, po raznih poizkusih, testih, probavanja, prideš do zaključka, da je to to, in zadovoljni vsi v družini z delovanjem,
 

XSIDE

01101010
22. jul 2007
3.920
308
83
::1/128
Potem se je vmes rešilo še kaj drugega. Nastavljanje treh različnih cloudflareovih DNSjev, kjer ima vsak drugačno logiko filtriranja odgovorov, sigurno ni rešilo paketlossa in jitterja na povezavi. Najverjetne je bil packet loss tako ali tako že do prvega hopa (lokalnega vozlišča), kar pomeni, da so se izgubljali paketi do kateregakoli DNS (ali poljubnega drugega) strežnika. Pri 25-75% packetlossa je že uspeh, da sploh karkoli deluje, s tem da imaš pri TCP povezavah (recimo HTTP) vsaj ponovno pošiljanje izgubljenih paketov in ti tak packet loss "zgolj" ubije hitrost prenosa, medtem ko se klasične UDP DNS poizvedbe enostavno izgubijo in klient čaka, dokler ne poteče timeout, takrat pa vse stoji. Naključno spreminjanje DNS strežnikov tega žal ne reši. Če so odpravili prvotno težavo, pa mora delovati tudi katerkoli drug strežnik DNS.

Uporaba alternativnih DNSov pomaga takrat, ko je dejansko problem s strežniki DNS, ki jih uporabljaš, (ne pa tudi s tvojo povezljivostjo v svet na splošno), kar se je sicer že zgodilo/dogajalo.
 

WPT78

Fizikalc
6. maj 2015
537
53
28
verjamem ja, HVALA vam še enkrat. Nismo imeli niti možnosti iti drugam, razn adsl, vdsl, pa kaj bi bilo tam, mogoče boljše, slabše, smo pa dobili v ulici za optiko, tako da ko gre pogodba stran (kmalu) pa na optiko (T2 ali Telekom)
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.814
203
63
v leru
navi-guru.blogspot.com
Omenjeni predlogi okoli DNS strežnikov so pri meni imeli bolj ali manj "placebo" efekt in v določenih intervalih je res normalno delalo (enako kot z default nastavitvami), ampak kljub vsemu so bile težave. No včeraj sem potem uporabil še last resort - povrnitev modema na tovarniške nastavitve in od takrat naprej vse deluje tako kot mora. Strani odpira instantno, brez zakasnitev. Upam da tako ostane. Možno je tudi, da so telemachovci med tem časom kaj uredili na omrežju za to področje in je sedaj vse OK, ampak v takšna naključja težko verjamem, zato težavo pripisujem modemu.