[NAVIGACIJA] I-GO novosti

Janch

GPS guru
Osebje foruma
7. jul 2009
6.773
180
63
v leru
navi-guru.blogspot.com
Ker imam kristalno kroglo, vem:

- da uporabljaš iGO Primo (Android verzijo)
- Imaš Tablico z resolucijo 1024x600
- imaš v mapi MAP datoteke .ftr (podatki za kamionski profil navigacije)

Kaj od tega je res?
 

Jozee

Pripravnik
31. mar 2010
99
0
6
JN76UM
Ker imam kristalno kroglo, vem:

- da uporabljaš iGO Primo (Android verzijo)
- Imaš Tablico z resolucijo 1024x600
- imaš v mapi MAP datoteke .ftr (podatki za kamionski profil navigacije)

Kaj od tega je res?
Vse je res ;)... uporabljam wayteq x995 max... samo tudi pri 2017 Q4 sem imel .ftr pa mi ni tega delal
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.773
180
63
v leru
navi-guru.blogspot.com
Ja ta problem se je začel pojavljat na določenih tablicah z resolucijo 1024x600. Če ne rabiš .ftr podatkov jih pobriši in probaj, tako bi moralo delat brez problemov. Če pa rabiš podporo za tovornjaka, potem boš moral presedlati na iGO Nextgen, kjer ni nobenih težav. Mimogrede, menda na primu ne delujejo več prometne informacije, očitno je NNG nekj spreminjal na strežnikih. Lahko da je težava samo začasna..
 

Jozee

Pripravnik
31. mar 2010
99
0
6
JN76UM
Hvala Janch... kateri iGO Nextgen je uporaben za to tablico, ko sem ga probal še ni bil dodelan mi je pri vsakem tunelu izklopilo navigacijo, pa tudi navadil sem se na Primota, zgleda da bom se moral sedaj na Nextgen.
 

McGiver

Guru
14. avg 2009
12.995
3.456
113
Izklop v tunelu je prav tako bug točno določenega modela Nextgen v povezavi s točno določenimi zemljevidi in dodatnimi datotekami. Jaz sem šel povsod nazaj na Primo in mi na teh "podhranjenih" tablicah dela OK. Imam pa tistega izraelskega gori.
 
Nazadnje urejeno:

McGiver

Guru
14. avg 2009
12.995
3.456
113
Mislim, da je ta ja. Pa verzija NextGen 9.19.1.484935 s 4. feb. 2015 mi deluje BP na telefonu.

Sedaj se nagibam k čimbolj "ocufani" verziji Prima, s samo eno verzijo zemljevidov (čeprav letos v Turčiji so bili eni za eno, drugi za drugo), brez vseh kamionskih navlak, pa tudi brez opozarjanja na prometne znake in prepovedi. Radarje imam že itak skozi izklopljene.
Večinoma potem zadeva deluje BP.
 

McGiver

Guru
14. avg 2009
12.995
3.456
113
Wat mistejka I mejka! Je pa res, da je znak Primo/NextGen - se mi malo oprosti. ;)

Basarsoft NextGen: 9.18.27.627562 s 26. januarja 2016 + skin Basarsoft by Pogo 24.04.2016

To je varianta, ki meni sedaj dela na stari Wayteq 7" 4Q al kaj je že in na novi Atheros XP8781 (mimogrede, ta dela super, ampak se zaganja 2 minuti minimalno!).
 

Jozee

Pripravnik
31. mar 2010
99
0
6
JN76UM
Janch sem pobrisal .ftr, fjw pa sploh nisem imel inštalirane, pa mi še vedno pri govoru zatemni ekran... pripenjam sys.txt, če imam tukaj kaj narobe
 

Priponke

  • sys.txt
    3,9 KB · Ogledi: 170

Janch

GPS guru
Osebje foruma
7. jul 2009
6.773
180
63
v leru
navi-guru.blogspot.com
Nimaš kaj naredit. Sem imel x995 MAX na testu pa nisem uspel rešit tega problema...Kot rečeno, pozabi Primo in presedlaj na Nextgen. Vedno več problemov se bo v prihodnosti pojavljalo s Primom, saj zanj že dolgo ni več razvoja s strani NNG. End of story.
 

Jozee

Pripravnik
31. mar 2010
99
0
6
JN76UM
Hvala Janch... samo je pa zanimivo da na kartah here 2017 Q4 tega problema ni, je pa res da so to zadnje karte kjer ni tega problema, pri vseh naslednjih je pa prisoten... Nextgen sem pa si že instaliral ;)
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.773
180
63
v leru
navi-guru.blogspot.com
Hja, z novejšimi različicami kartografije je očitno prišlo do kakšnega novega kompresiranja podatkov, ki Primu v določenih kombinacijah z hardwerom ne odgovarja več. Ta problem se sicer po večini pojavlja le na Android tablicah z resolucijo 1024x600, ki pa je itak že od samega začetka najbolj problematična za iGO Primo. Seveda se NNG s tem niti najmanj ne obremenjuje, saj je iz njihove strani podpora za Primo že 3 leta ukinjena. Nove karte pa menda sploh ne delujejo več na starem dobrem iGO8, nisem pa še osebno preveril te informacije. Torej Nextgen je, kot že samo ime pove, sedanjost in prihodnost (?) NNG navigacij in to je treba sprejeti pa če vam gre še tako na živce..Jaz sem se ga že navadil in sem dejansko popolnoma pozabil na Primo.
 

Jozee

Pripravnik
31. mar 2010
99
0
6
JN76UM
Maš prav, se bo treba navadit ;), bolj mi je bilo za to da nimam kaj narobe nastavljeno in je samo pri meni tako... zgleda do so šli že vsi na Nextgen
 

brainstorm

Pripravnik
15. nov 2008
153
0
16
Imam IGO world 9.18.27.736653 in pongo skin, vse deluje lepo in prav, edino zvočnega opozorila za omejitev hitrosti ne morem izključit.
Če izberem samo vidno opozorilo, še zmeraj deluje tudi zvočno zraven, edina varianta je da popolnoma izključim opozorilo za omejitev, vidno in zvočno, vendar potem ne bo kazalo omejitve hitrosti.
Ima še kdo drug ta problem, je še kakšna druga fora, da se izključi zvočno opozorilo, če ne bom to zvočno datoteko zbrisal iz voice_svn-f1-lua.zip.
 

McGiver

Guru
14. avg 2009
12.995
3.456
113
Si izklopil v programu in skinu?

Pa še nekaj: imaš opozorila za prekoračitev hitrosti in imaš znak za omejitev hitrosti - to dvoje se ločeno nastavlja.
 

brainstorm

Pripravnik
15. nov 2008
153
0
16
Omejitev sem izklopil v skinu, ker v samem programu ne najdem, kje bi še lahko kaj izklopil. Tako da
skin settings-opozorila-omejitev hitrosti-opozorila na prehitro vožnjo in je izbrano samo slika in ne zvok in slika. Če pa izberem onemogočeno, mi ne pusti vključenega stalnega prikaza omejitve hitrosti, samo hitrost se obarva rdeče, ko je prekoračena, omejitve pa ne prikazuje.
 

bste

Pripravnik
4. maj 2009
113
1
18
Podpulfrca
Torej Nextgen je, kot že samo ime pove, sedanjost in prihodnost (?) NNG navigacij in to je treba sprejeti pa če vam gre še tako na živce..Jaz sem se ga že navadil in sem dejansko popolnoma pozabil na Primo.

Torej bi bilo dobro tudi na WinCE napravah narediti switch na Nextgen. Bom poskusil na San Diegu 530 ce bo delal...
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.773
180
63
v leru
navi-guru.blogspot.com
Tu je pa problem, saj za WinCE ne obstaja popolnoma delujoča Nextgen verzija. Ker jim je ni uspelo skrekati do popolnosti, so določeni dodatki nepodprti..kaj točno sem že pozabil,, mislim pa da znaki za opozorila, podpora za kamione in še kaj..