huawei sim modem

  • Spletno mesto uporablja piškotke z namenom zagotavljanja spletne storitve in funkcionalnosti, ki jih brez piškotkov ne bi mogli nuditi. Z obiskom in uporabo spletnega mesta soglašate s piškotki. Izvedi več...

msenjur

Fizikalc
11. sep 2007
13.573
3
38
#2
na tablici in telefonu dela čist ok...

na pc so pa težave... ko ga prižgem se zalaufa, se poveže in dela... nekaj časa... potem pa zgubi internetno povezavo (povezan je z modemom, sam ni interneta). in potem je treba zresetirati modem in spet dela, včasih...

zamenjal sem že usb wifi na pcju, pa je isto...

na simbilu pravijo, da je z modemom vse ok...

sm razmišljal, da bi modem povezal z routerjem, in da bi pol router skrbel za wifi, ker je sigurno bolj sposoben...
 

Fusion

Fizikalc
1. okt 2007
13.446
0
36
#5
če prov razumem imaš ti škatlico v katero daš sim in ta škatlica oddaja wifi signal.

če se na to škatlico povežeš s telefonom, vse dela ok.
če pa se povežeš s pc-jem, pa prekine povezavo? (imaš na pc-ju mrežne nastavitve kaj nastavljene, staični ip, dns...? )
 
11. sep 2007
13.573
3
38
#6
problemi so samo s pc... pač zmanjka mu interneta, povezava ostane... tab pa gsm delata ok skoz... na pc je vse na auto...
 
Nazadnje urejeno:

Romzi

Fizikalc
4. sep 2008
4.079
3
38
Dobrova pri LJ.
#11
Pol pa poskusi z alternativnimi driverji (novejši ali starejši).
Včasih so bili tp-linki večinoma na Atheros chipsetu, verjetno obstaja tudi kak generičen driver.
Za probo oz. izločitev težave s hardware-om lahko probaš s kako live Linux distribucijo, recimo Ubuntu (s cd-ja ali usb ključka).