Altenator

mac77

Fizikalc
22. avg 2007
4.522
32
48
ja kaki avtoelektričar i se razume v altenator?
Torej zmontiral sem nov altenator na A6 4b, in ne polni, še je kje kak rele kje za pogledat? Na altenatorju imam 3 kable, debel za +, ena žička je nataknjena na reglerin še en majhen kabelček,
 

mac77

Fizikalc
22. avg 2007
4.522
32
48
ja, prižge se, potem ko zalaufam se ne vgasne, avto ima Voltmeter, ne gre čez 12 V, lučka gori nonstop
 

Spajky

Guru
7. jun 2017
2.734
658
113
Obala
.. lučka gori nonstop
Najdi v navodilih avta, katere vse varovalke so za ECU (jih je več!) in jih poberi ven ter jih pravilno kasneje (čez dobre pol ure vstavi nazaj!). Se bo ECU resetiral (pazi, NE odklopit Aku-ja, da se ti ne zaklene avtoradio ali zgubi vse nastavitve!). To bi moralo pomagat, saj ECU zna tudi drive štrom za alternator kontrolirat in še vedno misli, da je star pokvarjen alternator gor. Preglej in eventuelno pošpricaj kontakte konektorja na alternatorju ... Pol se malo pelji naokoli in naslednjič ko ga boš spet prižgal, bi morala lučka ugasnit, ko se Aku spet napolni ... samo ideja, če ni kaj hardversko narobe ...
------------------------------------
" ... I'll Be Back ..." :zardelalter:
 

luka51

Guru
16. avg 2007
10.758
2.446
113
(pazi, NE odklopit Aku-ja, da se ti ne zaklene avtoradio ali zgubi vse nastavitve!)
Nečloma se odklopi ko menjuješ alternator. Tak da je to verjetno že naredil.

mac77 alternator si dal nov nov? al "nov" rabljen?
Oni kabli tatanki so vsi vredu?
 
Nazadnje urejeno:

mac77

Fizikalc
22. avg 2007
4.522
32
48
nov original Bosch, pa to je star avto letnik 98, altenator odklopljen večkrat tako da dvomim da je kaj na ECU,
tanki so v redu, ima še "star priklop" posamične žice, ni na konektor.Ne vem če ima še kje kak rele mi krmili altenator, jermenica je tudi stara 1 leto tako da ni mogoče da bi preskakoval freilauf v njej
 

crashednburnt

Majstr
Osebje foruma
20. jul 2007
8.450
230
63
Goriška
www.avtopro.si
nov original Bosch, pa to je star avto letnik 98, altenator odklopljen večkrat tako da dvomim da je kaj na ECU,
tanki so v redu, ima še "star priklop" posamične žice, ni na konektor.Ne vem če ima še kje kak rele mi krmili altenator, jermenica je tudi stara 1 leto tako da ni mogoče da bi preskakoval freilauf v njej

Napiši številko alternatorja, da vidim kakšno vzbujanje ima.
 

mac77

Fizikalc
22. avg 2007
4.522
32
48
Srečnega in zdravega vsem ;)

Torej Altenator Bosch 120 Amperski št. 0 123 515 008
Odzadi imam 3 kontakte, debel kabel za + ki je poveza z akomulatorjem, potem je ena žička nataknjena na regler DF in še ena tanka žička D+
Najprej so mi med vožnjo vsi kazalci padli na 0, avto ugasnem ponovno prižgem in je en čas ok, potem ponovno enak problem, potem sem opazil da je edino Voltmeter zabit do konca na 16 V, predvideval sem da je crknil regler in zaradi previsoke napetosti nagaja elektronika, drug dan se mi prižge lučka in mi več ne fila akomulatorjev, dam nov altenator in še vedno nimam polnjenja
 

crashednburnt

Majstr
Osebje foruma
20. jul 2007
8.450
230
63
Goriška
www.avtopro.si
Aha, alternator ima vzbujale diode, torej za delovanje od električnega dela potrebuje samo kontrolno lučko (D+) in pa seveda +/- povezavo do akumulatorja (B+ in ohišje). Imaš voltmeter? Izmeri napetost akumulatorja v mirovanju. Potem pred zagonom motorja izključi čisto vse porabnike (če imaš dnevne luči na 0, premakni stikalo luči na pozicijske luči) in dvigni obrate motorja na 2-3000rpm. Pomeri napetost z voltmetrom. Poročaj.
 

mac77

Fizikalc
22. avg 2007
4.522
32
48
to sem vse sprobal, 12V, ko zalaufam mi tudi Voltmeter v aramturki ne gre nikam dlje od 12V, prej je bil med vožnjo na 14V, tudi z voltmetrom sem meril pa mi kaže nekje 12V, čist točno ne vem, bom šel zjutraj v delavnico. Torej na D+ moram imati 12V napetosti ko je kontakt? Filat vem da mora čez 14V
 

mac77

Fizikalc
22. avg 2007
4.522
32
48
še nekaj, na star altenator sem dal drug regler, tak ki nima priključka za žico DF, vendar je drugače pasal na altenator, sem lahko s tem kaj ščaral napeljavo? Sprobal sem ker sem imel en tak regler doma čist nov, polnilo je ca 15min potem pa spet nič
 

crashednburnt

Majstr
Osebje foruma
20. jul 2007
8.450
230
63
Goriška
www.avtopro.si
to sem vse sprobal, 12V, ko zalaufam mi tudi Voltmeter v aramturki ne gre nikam dlje od 12V, prej je bil med vožnjo na 14V, tudi z voltmetrom sem meril pa mi kaže nekje 12V, čist točno ne vem, bom šel zjutraj v delavnico. Torej na D+ moram imati 12V napetosti ko je kontakt? Filat vem da mora čez 14V

Si povišal obrate?

Ne, na D+ mora biti 0V med mirovanjem (kontakt ne vpliva na to). Kadar alternator polni, mora bit pa 12V (kontrolna lučka ugasne).
 

JustOne

Pripravnik
20. avg 2007
411
15
18
Gorenjska
Masa na motorju/menjalniku je dobra? Najažje preveriš, če imaš vžiglane kable in povežeš minus pol akumulatorja z motorjem direktno (na primer na kljuko za dvig motorja iz avta)
 

mac77

Fizikalc
22. avg 2007
4.522
32
48
bom jutri malo prečekiral, mogoče se pa jermenica ne vrti ker sem jo odvijal s šrauferco
 

Robert

Majstr
21. jul 2007
2.403
246
63
Tolmin
Načeloma masa med motorjem in karoserijo ne bi smela biti problem, če normalno vžge.
Najprej bi bilo pogledat B+ kabel, če ima dobre kontakte. Verjetno je vezan na zaganjač ali direkt na akumulator.
Če je to OK pa pri ugasnjenemu avtu in kontaktu odklopi D+.
Lučka na armaturi bi morala ugasniti čeprav tudi to ni 100% ker je na armaturi verjetno LED dioda in zadaj še druga "ropotija".
Naslednje je med D+ in B+ (+ akumulatorja) priključiti žarnico 3W (parkirna ali "faznbrifer"), ki pa ne sme biti LED.
Če lučka po zagonu motorja ugasne bi moralo biti OK in tudi napetost bi morala narasti.
Če še vedno ni in je kabel B+ tudi OK potem imaš pokurjene diode v zaganjaču (lahko tudi že v novemu)
 

mac77

Fizikalc
22. avg 2007
4.522
32
48
Načeloma masa med motorjem in karoserijo ne bi smela biti problem, če normalno vžge.
Najprej bi bilo pogledat B+ kabel, če ima dobre kontakte. Verjetno je vezan na zaganjač ali direkt na akumulator.
Če je to OK pa pri ugasnjenemu avtu in kontaktu odklopi D+.
Lučka na armaturi bi morala ugasniti čeprav tudi to ni 100% ker je na armaturi verjetno LED dioda in zadaj še druga "ropotija".
Naslednje je med D+ in B+ (+ akumulatorja) priključiti žarnico 3W (parkirna ali "faznbrifer"), ki pa ne sme biti LED.
Če lučka po zagonu motorja ugasne bi moralo biti OK in tudi napetost bi morala narasti.
Če še vedno ni in je kabel B+ tudi OK potem imaš pokurjene diode v zaganjaču (lahko tudi že v novemu)
Odklopil sem b+, lučka za akomulator gori naprej pri ugašnjenem in prižganem motorju, dal sem probir lampico na B+ in D+, ko zaženem motor in dodam gas vgasne, torej je altenator ok, polni 13,7 ce dodam gas, to je malo slabo se mi zdi