telekomov modem sesuje dva ruterja...

ngc2392

Fizikalc
4. okt 2007
983
53
28
kranj
ali pa tudi ne. če odmislim človeški faktor...fritz se skoraj vsak mesec sesuje (prekine povezavo-je v bridge načinu) in posledica tega je, da glavni ruter (ni najdražji na svetu-pač tplinkov c50) ne deluje več in ga moram vedno znova ponastaviti na factory defaults in ponovno skonfigurirati. prek neta vmesnika se sploh ne moreš prijaviti. in za hec pa še istočasno, ko resetiram glavni ruter, drugi ruter (isto tplinkov 740), ki je samo zaradi tega, da ima drugi ip zaradi naprav, spremeni svoj ip-iz 0.1 v 1.1.
vsa moja pamet mi tukaj odpove...če kdo ne sheka prav zabito vse skupaj...pa kako lahko ena naprava posledično "sesuje" vse povezane naprave za sabo...
res ne vem kaj narediti...za glavni ruter sem imel že tri različne ruterje (ja, vse tplinkove, različnih cenovnih razredov) in vedno isto. ko fritz mrkne zaradi kakršnegakoli že razloga, se glavni ruter sesuje...in potem še sekundarni (no, na srečo je treba le lan ip zamenjati pa vseeno).
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Vseeno ne razumem čisto, kako in kaj je skonfigurirano, kateri port Fritz modema je povezan na kateri od C50, ter kateri port od 740 je povezan na kateri port katere naprave?
Fritz je v bridge itak ali šele po prekinitvi?
Jaz ko sem imel podobne probleme sicer na drugem Telekom modemu, ki se je sesedal pogosteje, vsaj 1x tedensko, sem enostavno rešil tako da je WRT54GL za njim, povezan na WAN, vzpostavljal PPPoE sejo, modem pa ne. Na modemu sem tudi ugasnil čisto vse od DHCP, WiFi itd in potem je bil mir.
Ne vem sicer ali gre pri tebi za optiko ali ADSL itd, ampak če ADSL, probaj tako kot jaz zgoraj. Pa na oba routerja bi jaz naložil Openwrt, ker s tem postaneta stabilnejša.
Glede ročnega nastavljanja (ali Openwrt ali stock FW) naredi backup konfiguracije in je narejeno takoj.
 

ngc2392

Fizikalc
4. okt 2007
983
53
28
kranj
dodatno pojasnilo...zadeva je v lokalu, wifi je pa odprt (čeprav dvomim, da to igra bistveno vlogo). skratka, sedaj je bil fritzbox prvi, drugi ruter je vzpostavljal povezavo (pppoe), drugi ruter pa samo kot ap, da je določil drugi ip v omrežju. prvi ruter vklopljen wifi, modem in drugi ruter ne.
sedaj sem nastavil tako, da je modem glavni (vzpostavlja povezavo), prvi in drugi ruter pa sta ap, ki imata vsak svoj ip omrežje...pa da vidmo...
 

Mikrohard

iPhone Profi
20. jul 2007
4.861
117
63
www.jernej.org
To maš ti skoraj gotovo nekaj narobe zvezano in/ali skonfigurirano. Že to, da se ti subnet spremeni, je indikator, da imaš nekje dve mreži bridgani, kar ni ok.
 

ngc2392

Fizikalc
4. okt 2007
983
53
28
kranj
erikson: ja seveda
mikro: če bi vedel kaj in kje je narobe??? fritz ima 178.1, prvi ruter 3.1, drugi ruter 0.1. vse je na wan portih. pa načeloma bi verjel, da lahko na enem ruterju počneš hudiča in pol, pa to nima (in ne bi smelo) vpliva na drugega. no, lahko je pa drugi ruter fuč...
sedaj čakam, da telekom zrihta povezavo, potem pa bomo spet počakali kak mesec, če bo spet mrknil...
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Nekaj je narobe, ja. Gotovo. Jaz imam doma podobno narejeno omrežje ( modem - 1.1, izključen PPPoE, DHCP, WiFi --------> prvi router preko WAN - 2.1, ki vzpostavlja PPPoE kot AP -------------> drugi router preko WAN - 3.1). In stvar je stabilna, praktično brez izpadov. Res da je lahko pri tebi več klientov, ker pri meni gre za domače omrežje in jih je do 10, morda kdaj 15, ampak ta tvoj fenomen se ne bi smel pojavljati.
DOKLER pa je modem vzpostavljal PPPoE, pa ni bilo OK. <---------- To pri tebi ni primer če prav razumem tvoj izraz "bridge".
Pa WAN drugega routerja daj IP na static.

Imaš morda aktiven tudi kak IPv6 med napravami?
 

ngc2392

Fizikalc
4. okt 2007
983
53
28
kranj
bajk, ja, pri meni je bilo ravno obratno (prvi ruter je delal ppoe).
glede static ip na drugem ruterju bom pa nastavil...
ip6 je povsod izklopljen (drugi ruter je starejši in ne vem če sploh ima-nisem našel)
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Saj je prav tako, da dela prvi router, tisti za modemom. V tvojem primeru je to C50. Razen če je za tebe Fritz prvi router (ki je zame modem). Če bo PPPoE vzpostavljal Fritz, bo Fritz bolj obremenjen in se bo posledično večkrat sesedel. Če že imaš postavljen dodatni router, na Fritzu izključi čisto vse, da ga čim bolj razbremeniš.
A veš da lahko vzpostaviš dve PPPoE seji? Tako da če si PPPoE sejo kreiral na C50, še nisi nujno prekinil tiste na Fritzu.
Da jo ptekineš, moraš v nastavitvah disejblati. Morda je to to ko omenjaš bridge. Jaz moram recimo za uporabniško ime in geslo vpisati "disabled".

Na 740 imaš konfiguracijo za WAN port, tam kjer bi recimo spet lahko nastavil PPPoE imaš sedaj DHCP. Spremeni v static takole:
192.168.3.247 <-------- 247 je primer, lahko karkoli drugega, samo da je izven dosega DHCP prvega C50 routerja.
Maska 255.255.255.0
Gateway 192.168.3.1
DNS:192.168.3.1
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Dajmo takole:

FRITZ
- disejblaš čisto vse kar se disejblati da, NUNJNO tudi PPPoE



TP-link C50
WAN:

- PPPoE

LAN:
- normalno 192.168.3.1



TP-link TL-WR740N:

WAN
:
- static
- 192.168.3.247 <-------- 247 je primer, lahko karkoli drugega, samo da je izven dosega DHCP prvega C50 routerja.
- Maska: 255.255.255.0
- Gateway: 192.168.3.1
- DNS: 192.168.3.1

LAN:

- normalno 192.168.1.1
 

Ytbnd

Majstr
2. mar 2010
8.419
249
63
Kaj pravi
TK support, ko se modem sesuje (kaj se vidi v logih, je takrat sploh dosegljiv za njih ) ?
Koliko je star (napajalnik problem), točen model ?


Tk modem je torej v bridge načinu ? To ga je dal Tk support ?

Potem praviš da imaš iz modema dva routerja priklopljena v wan port... PPPoE (to ima TK) povezavo vzpostavi samo eden ali oba routerja (če nimaš statike so možne 3-4 hkratne povezave) ?
 

ngc2392

Fizikalc
4. okt 2007
983
53
28
kranj
ok, počasi v breg. zadeva še ne deluje (telekom pač ne dela čez vikend).
do takrat pa: bajkman, tvoj predlog je bil sedaj nekaj mesecev aktiven in se je vedno sesulo (najprej modem, potem pa še prvi in drugi ruter), zato pa sem tudi zdaj poskusil zadevo drugače (ker sicer bom bedak, če bom stalno preizkušal iste finte v upanju, da bo kej drugače) s tem, da sedaj modem (telekomov fritz) kliče pppoe. če je tako švoh, da ga tale klicanje sesuva, nej ga pa zamenjajo (hudiča).
ytbnd: tk pač pregleduje stanje in verjetno pojma nimajo, zakaj modem prekinja. ker vedno se modem vsuje (to imajo tudi zabeleženo). a zakaj...
shema: modem > ruter 1 (wan) > ruter 2 (wan)

ergo...počakajmo, da vidmo, kaj bo sedaj s tako konfiguracijo...
 

Ytbnd

Majstr
2. mar 2010
8.419
249
63
shema: modem > ruter 1 (wan) > ruter 2 (wan)
TK "modem" v bridge mode, nato se odloči, kateri router bo glavni, moj nasvet je c50, drugi router priklopi v lan port (bo deloval kot wifi ap in lan switch) plus izklopi mu dhcp server.
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Ne bo v redu LAN, ker kot razumem, želi imeti drugi Subnet.
ngc2392 ,pri Telekomu je seveda tehnična podpora aktivna tudi za vikend. S podatki pa si res skop.
Najprej bi bilo res vredno pregledati Hardware, kot je namignil že Ytbnd .
Vse tri routerje in napajalnike fizično odpreš in preveriš če je kako od elektrolitskih kondenzatorjev morda napihnjen ali pa je spustil. Takole zgleda:

Ker če je HW in imaš potrjeno da je, potem đabe izgubljati čas z nastavitvami. Potem so lahko od neviht skurjeni kaki LAN/WAN vhodi. Kasneje lahko dam sliko z vidnimi posledicami skurjenih 75ohm SMD uporčkov na vhodih.
Napajalnik odpreš tam na zarezi. Raven izvijač in malo igranja. Sestaviš a nazaj z nekaj sekundnega lepila. Drži na dolgi rok.

Če HW OK, bi vztrajal s PPPoE na C50. Imata oba routerja zadnjo verzijo Firmware-ja? Če nimata, namesti in potem čakaj dodaten mesec. Če ne pa Openwrt, itak je sedaj do uporabnika prijaznejši in mesec čakanja.
 

ngc2392

Fizikalc
4. okt 2007
983
53
28
kranj
ja ok, se opravičujem - to ni pri meni doma. ne morem skakat vsakih 5 minut pol ure do stranke in nazaj :)
skratka...če je že kaj skurjenega, je to morda 740. ker za prvi ruter sem v dveh mesecih zamenjal dva (za test) in z obema je bilo isto. če je to res problem, imamo problem s štromom tam. a potem bi štrom kuril vse po vrsti, ne pa (samo) prvi ruter.
ybt...do sedaj je bil problem, ker je c50 (ali katerikoli) ruter klical prek pppoe. in sedaj sem za test nastavil, da modem kliče. pa da vidmo...
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Jaz imam naprotne izkušnje. Pri meni ni prebijalo preko štroma ampak preko bakrene Telekom parice na modem, nato pa narej po pyczki dobil še WAN vhod routerja.
Tudi več primerov katere sem videl, je bilo tako.
 

XSIDE

01101010
22. jul 2007
3.101
71
48
::1/128
Jaz bi za začetek za karkoli resnega nehal uporabljat te consumer grade kinder jajčke :) Sicer pa ne glede na to, kaj se dogaja s Telekomovo opremo, se nima tvoj oprema zadaj kaj "sesuvat".
 

Daniel

Majstr
21. dec 2007
2.653
141
63
To se nikakor ne bi smelo dogajati, da se ti kar same od sebe ponastavljajo zadeve. Imam v omrežju 5 TP Linkov, Mikrotik in nekaj Ubiqity opreme in niti pri enem se mi ni v vseh teh letih zgodilo, da bi se kar sam ponastavil. Omislite si morda raje kakšen Mikrotik kot vzpostavljalec PPPoE povezave, poceni je npr. HAP AC2 ali pa kaj iz Ubiqity ranga, so bolj primerni za obremenjene povezave.
 

Bajkman

Fizikalc
23. jun 2010
3.404
68
48
Se strinjam, jaz tudi mislim da potem folk nekaj pritiska ko internet guzne. In če nekdo pritisne tipko reset za 10s se TP-LINKi ponastavijo.