Napaka P0670 - grelne svečke

  • Spletno mesto uporablja piškotke z namenom zagotavljanja spletne storitve in funkcionalnosti, ki jih brez piškotkov ne bi mogli nuditi. Z obiskom in uporabo spletnega mesta soglašate s piškotki. Izvedi več...
17. jan 2014
1.122
3
38
#2
Torque na 1.5 dci pokaže napako P0670 DTC Glow Plug Control Module Circuit Fault. Če jo izbrišem, se po naslednjem vžigu spet pojavi.

Ali to pomeni, da je hin rele grelnih svečk, ali je lahko še kaj drugega? Same svečke so nove in so ok.
 
17. jan 2014
1.122
3
38
#4
Ja, to sem že bral. Glede na to, da so svečke OK, ostane še rele ali računalnik, ki ga krmili.

Ne vem, kako naj testiram rele, ker ni klasičen 12V rele s 4 terminali, ampak takšen:

 
17. jan 2014
1.122
3
38
#6
Ma ja, očitno res ne bo šlo brez mehanika ali original testerja.

Zdaj ko je bolj hladno, sem opazil, da je začel bolj na trdo vžigat. Sem pomeril svečke, dve sta bili fuč, tako da sem vse zamenjal. Sem mislil, da je to-to. Ampak ni bilo spremembe. Potem sem videl, da svečke sploh ne dobijo elektrike. Nato preveril še z BT OBD donglom in mi izpiše to napako.
 

Spajky

Pripravnik
7. jun 2017
557
2
18
Obala
#8
Citat:
Uporabnik alfabet pravi:..pokaže napako P0670 DTC Glow Plug Control Module Circuit Fault
Hin je najverjetneje oni modul na sliki, ki si jo potem dodal. Moj nasvet : pošpricaj z WD-40 vse naokoli onih dveh konektorjev in notri tudi, ter enako na konektorjih na kablih, ki prideta v ta modul. Stresi, da odvečni sprej odteče in čez čas priklopi. Če se ta modul začne normalno segrevat (topel hladilnik) in napake ni več, je Ok. če ne je modul fuč in najdi zamenjavo, lahko tudi na avtoodpadu ...
 

Hondi

Fizikalc
18. avg 2007
2.496
6
38
#9
prvo pravilo elektronike: nikoli ampak res NIKOLI ne špricaj z wd ali podobnim sranjem, ki je na bazi petroleja. Zakaj? ker naredi zaščitni sloj in topi vso gumo na konektorjih
prava stvar je tole
http://www.elektronik.si/phpBB2/files/thumbs/t_kontakt61_179.jpg
oziroma še prej tole:
http://www.kronos.hr/images/sprej/AG026.JPG

s tem sem rešil ecu od audija s4 (audi 100), totalno zelenega in potopljenega, zamenjati sem moral 12V na 5V regulator za napajanje čipa + še vsaj 100 težav na elektroniki