I-Go Primo

bieffe

Zelenc'
13. jul 2019
3
0
1
Malo sem pregledal forum pa ne najdem kar iščem, torej: nabavil Primo, vendar za razliko od prejšnjega 8, te ne kaže pravilnega datuma v zgodovini potovanj. Pri prvi zgodovini se je postavil na datum 09. 10. 1999, in od tam pravilno prišteva datum, samo starta z l. 99. tako da je bila včerajšnji zapis datuma 26. 11. 1999, kakšna ideja kako urediti.
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.887
232
63
v leru
navi-guru.blogspot.com
To je posledica globalnega reseta koledarjev satelitov oz t.i. "GPS Week Rollover" ki je prizadel vse starejše navigacijske naprave, katere softwersko niso bile pripravljene na ta dogodek. Več si lahko prebereš spodaj:

https://www.orolia.com/resources/blog/lisa-perdue/2017/gps-2019-week-rollover-what-you-need-know

zgodovine oz podatkov za nazaj v takih primerih ne moreš spreminjat, pomembno je, da si na svojem iGO Primu sedaj ročno nastaviš pravilen časovni pas in uro. Sklepam, da gre za starejšo napravo, na kateri furaš iGO in le ta se avtomatično ravna po regionalnih podatkih in uri same naprave, kar je vir tvoje težave.
 

bieffe

Zelenc'
13. jul 2019
3
0
1
To je posledica globalnega reseta koledarjev satelitov oz t.i. "GPS Week Rollover" ki je prizadel vse starejše navigacijske naprave, katere softwersko niso bile pripravljene na ta dogodek. Več si lahko prebereš spodaj:

https://www.orolia.com/resources/blog/lisa-perdue/2017/gps-2019-week-rollover-what-you-need-know

zgodovine oz podatkov za nazaj v takih primerih ne moreš spreminjat, pomembno je, da si na svojem iGO Primu sedaj ročno nastaviš pravilen časovni pas in uro. Sklepam, da gre za starejšo napravo, na kateri furaš iGO in le ta se avtomatično ravna po regionalnih podatkih in uri same naprave, kar je vir tvoje težave.

Imam Wayteq X RIDER, star 4 leta, v sami napravi kaže pravilen čas in uro, kakor tudi v IGO navigaciji, sem pripel sliko če se bo kolikor toliko videlo.
IMG_20190717_102205.jpg
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.887
232
63
v leru
navi-guru.blogspot.com
Preveri v nastavitvah vodenja, če imaš omogočeno zgodnje manevriranje (nekaj v tem kontekstu piše), hkrati pa preveri nastavitev pogostosti usmerjanja, če imaš nastavljeno na največ.
 

-JM-

Zelenc'
9. sep 2020
21
1
3
Preveri v nastavitvah vodenja, če imaš omogočeno zgodnje manevriranje (nekaj v tem kontekstu piše), hkrati pa preveri nastavitev pogostosti usmerjanja, če imaš nastavljeno na največ.
Hvala, ampak že par dni iščem take ali podobne nastavitve, pa jih nisem našel. Kje točno, v katerem meniju bi morale biti ?
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.887
232
63
v leru
navi-guru.blogspot.com
Nastavitve -> Zvoki in opozorila -> Raven gostote besed (Moraš imet na največja)
Nastavitve -> Zvoki in opozorila -> Napredne nastavitve -> Napovej razdaljo pred nasl. zavojem (omogočeno)
 

javr

Majstr
6. dec 2011
810
455
63
Mio Moov M400, predelan na Igo Primo:
- priklop na USB v Windows 10: naprava zaznana kot "Removable disk D:", a File Explorer ne najde nobenih obstoječih datotek;
- poskus s Total Commander: enako.

Z Win XP je delovalo vse ok, a zdaj nimam več tistega PC-ja.
Je treba poiskati kakšen starejši operacijski sistem, npr. Win XP, ali v čem je problem ?
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.887
232
63
v leru
navi-guru.blogspot.com
Vidiš Flash disk in je ta prazen? Če je prazen potem ti navigacija predvidevam ne deluje. Če pa ti navigacija deluje, pa ne vidiš ničesar na flash disku, potem je problem, da windows explorer ne komunicira pravilno z napravo. Probaj preko Windows media centa

Lahko probaš še v Linuxu (ni treba da je nameščen). Ko izčrpaš vse možnosti je edina rešitev ponovna instalacija ROM-a naprave ampak v tem primeru ko naprava nima SD kartice je to zelo kompleksen projekt. Sem že delal nekajkrat..
 
  • Všeč mi je
Reactions: javr

javr

Majstr
6. dec 2011
810
455
63
Linux ga bere, hvala. Javi se kot Mitac Flash ROM: 914 MB Volume
Imam tudi Garmin Nuvi 765, zadnji update verjetno 2013; to pa Win 10 bere brez problemov. Za tega najbrž na Partis najdem če še obstaja update ?
 

javr

Majstr
6. dec 2011
810
455
63
zgleda da res nekaj ne dela ker se download za zemljevide za Mio/ Igo ne premakne nikamor. Sem rahlo ven iz tega - včasih smo presnemavali iz Emule/Edonkey, potem pa mislim da je bil Bittorrent... bo malo za raziskat kaj je zdaj aktualno, pa da ti računalinka ne zabije z reklamami ali spyware/malware...
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.887
232
63
v leru
navi-guru.blogspot.com
Aktualne karotgrafije za različne navigacije je bolje iskati na namenskih tujih forumih in ne več na torrent trackerjih. Eden boljših za Garmin/iGO je recimo gpsurl.com.
 
  • Všeč mi je
Reactions: javr

javr

Majstr
6. dec 2011
810
455
63
našel sem zemljevide za Igo na gpsurl.com
Želim posodobiti; vklopim v USB: stanje baterije gre na 99%, a prenosnik (Lenovo Ideapad L340) navigacije ne vidi;
- zamenjam kabel: isto;
- ponovni zagon na Linux: isto na vseh treh USB vhodih;
- poskusim še z Garmin, ki je prej deloval tako na Win 10 kot v Linux: isto.

Sklepam da sem nekako skuril podatkovni del USB v prenosniku. Se že vidim na poti na servis, a preizkusim še z zunanjim HDD:
- 1. vhod deluje, 2.vhod deluje, 3.vhod deluje.
:sprasujemse:
Bom jutri preizkusil še na nekem starem namiznem Win XP.
Kakšen namig kaj se dogaja ? USB vhodi na tem prenosniku so 3.1 . Ali je možno da podatkovni del starejše navigacije skuriš s priklopom na USB 3.1 ?
 

Janch

GPS guru
Osebje foruma
7. jul 2009
6.887
232
63
v leru
navi-guru.blogspot.com
Nisi ničesar skuril. Problem je v tem, da tvoj laptop/OS očitno ne zna komunicrat z napravami, ki niso v "Mass storage" načinu (v to kategorijo spadajo HDD diski), zato pa ti disk vidi. Garmin pa je v MTP načinu, enako Mio. Kaj se je odpeljalo tvojem laptopu ne vem. Probaj dat garmina v Mass storage način (zgooglaj) in potem preveri če ti ga bo računalnik prepoznal. Še bolje pa je, da poiščeš nek drug računalnik in probaš povezat. Tako boš lažje izključil na kateri strani je težava.
 
  • Všeč mi je
Reactions: javr

javr

Majstr
6. dec 2011
810
455
63
preizkušano še na namiznem Win XP in starejšem prenosniku Win 10 z USB2 vhodom: ne deluje.
Ampak zakaj 2 dni nazaj je, zdaj pa ničesar... ...poskus s še tretjim kablom: deluje !
Zgleda, da sta od treh kablov dva zgolj napajalna, ali pa s prekinjenimi podatkovnimi žicami.
Sicer Mio/Igo deluje samo v Win XP in Linux (ne v Win 10), Garmin pa samo v Win 10 in Linux (ne v Win XP), ampak ok, to ni problem.